Start a new topic

TH16 + Si7021 Temperature Humidity Sensor problem

Dear Support, I have an issue with TH16 + Si7021 Temperature Humidity Sensor. I configured the device as automatic mode, switch on if temperature below 6 celsius. Settimgs seems good, but I can experience the device turn on for two-three secounds. The temperature much hihger than the limit 6 degrees, so it dont have to switch. You can find pictures attached. Fw is the latest, 2.6.0 Its a device error? The TH16 is wrong or the Temp sensor? Or what? What shall I do? Thanks for your support. Regards, M.

2 people have this problem

Same happening if I use humidity sensing... :(
Further test: No problem if set "higher than" value. Tried different "lower than" values, all same error functioning... :( Any ideas? M.
Hi , i have the same problem with my th16 It is the firmware no?
Hello, same sensor as mine?
Hi, yes the same

humm. I have contacted directly the support, but they very-very slow... I will inform you once I get update.


M.

hi, I think you give all the information, if you need a serial number for extract log, I have 2 devices. By
Still no reply from support. Very disappointed...
Can you give me the mail for the support i will sent us my repport with screen shoot to.

Hi.


there is no email, you can create a support ticket here: http://support.iteadstudio.com/support/tickets/new



Here is the current state of my ticket:


Being Processed since 10 days 18 hours

#285067 TH16 + Si7021 Temperature Humidity Sensor problem

Miklós Kátayreported 18 days ago

Dear Support, I have an issue with TH16 + Si7021 Temperature Humidity Sensor. I configured the device as automatic mode, switch on if temperature below 6 celsius. Settings seems good, but I can experience the device turn on for two secounds shan off. The temperature much hihger than the limit 6 degrees, so it dont have to switch. You can find pictures attached. The same with humidity. There is no problem with higher than option. This works fine. Fw is the latest, 2.6.0 Its a device error? The TH16 is wrong or the Temp sensor? Or what? What shall I do? Thanks for your support. Regards, M.


jing Jinsaid 16 days ago

Dear Miklós Kátay,

I am sorry for any inconvenience, you can try to upgrade the firmware  which may solve your problem.


You can view your ticket by visiting https://support.iteadstudio.com/helpdesk/tickets/285067


Regards,

jing Jin


Miklós Kátaysaid 16 days ago

Dear Jin, What kind of answer is this? As I wrote i'm on the latest firmware. M.


jing Jinsaid 16 days ago

Dear Miklós Kátay,


Sorry, please provide device id, we will check the problem for you, thanks.


You can view your ticket by visiting https://support.iteadstudio.com/helpdesk/tickets/285067


Regards,

jing Jin


Miklós Kátaysaid 14 days ago

Hi Jin, Here is my device ID: 10004b3027 Thnaks, M.


Miklós Kátaysaid 11 days ago

Hi Jin,

Any update?


Thanks,


M.


Miklós Kátaysaid 8 days ago

???


Miklós Kátaysaid 4 days ago

Great support itead, congratulations! Seems very reliable manufacturer... M.





Thanks, I have just create a new ticket. I will share with you the answers I will get

I too have issue with two number of TH16 + Si7021 Temperature Humidity Sensor. Both devices turn on for two seconds in auto mode irrespective of temperature setting. I have swapped the Temperature sensor, but same problem. Each one switching on and off for 2 seconds in different times, so there is no common problem of wifi, power fluctuation etc. I have disconnected load and kept for testing, no change.

My device ID is 4b36c3 and 4b3abf. I have raised ticket but no help.


We cannot use the switch for any important appliances as this switching may damage the connected load and both switches become useless without any support from manufacturer.



Itead support is shit.

I have ordered a AM2301 sensor give it a try. It will arrive in a couple of days, after testing I will write down the experiences.


Regards,

M. 

Its arrived today. I have already installed. I will report my experiences. M.
Login or Signup to post a comment