Start a new topic

Ewelink scene problem

I set a button on a sonoff T1 to activate a scene eg light A, light B and light C on. The problem is that when the T1 switch is in the on mode, when i turn off for eg light B, it will turn on by itself after a couple of minutes. Im assuming this is because the scene programming is not independant of the switches, and its in an IFTTT format as opposed to executing a one time action as scenes are supposed to do. Please release an update to fix this.

3 people have this problem

Did you ever find a solution to this problem i am having the same issue.

I have the same problem. I analyzed it a bit and came to the following conclusion. I have a device A which also triggers devices B, C and D. I created a scene that when device A is turned on, the devices B, C and D will also turn on. Now I manually turn one of the devices B, C or D off. I wait some period of time (varying from several minutes up to one hour) and the devices B, C and D will automatically turn on. When I look into the history log, I can see that the scene keeps repeating (varying from once in several minutes up to one hour). This is not what I expect of a TRIGGER. Please release and update to fix this, because I can imagine that a whole lot of users experience the same kind of problems.

Yep have the same issue, as far as I can find out there is no way to override a scene untill you remove the initial trigger for the scene. Absolutely ridiculous and makes scenes pretty much useless.

Auto scene were setup and working fine, stopped working after several updates, eta on fix here


Login or Signup to post a comment