Start a new topic

So off network unavailable then control by lan

hi, my sonoff which was successfully paired with ewelink and was working for few hours, then its shows network unavailable and when we try to turn on sonoff by app it changed to Control by Lan. I did all the troubleshooting like using another mobile as hotspot and stuff.. it was working perfectly for few hours and this happened. If its a issue from your server side please fix it.

8 people have this problem

Hi,

I have the same problem,

when i try to connect ewlink with my phone connect with wifi, sometime i get a "network unavailable" error, i switch to 4G and it connect.

When i got this error it seem i have to kill ewelin app et launch it again and it work.

Thank for your help


I am having the same problem.  All devices are using firmware 1.6.0.  


1 person likes this

Same problem! OMG

Same problem

1 person likes this

I am having the same problem "network unavailable" still getting network unavailable reboot my phone.

 been like his for the last 7 plus hours.



 


1 person likes this

Network unavailable. I see the IP adres of my Sonoff in the router. So connection in home ok. Reboot does not help


1 person likes this

I think ewelink server has biiiig problems !!!! At this moment in Portugal I have no access to my sonoff ! 


1 person likes this
My sonoff devices was not able to connect to ewelink server from end of december to yesterday. Yesterday, I created a new account and every devices worked good. (like banned my old account). A new account went crazy this evening. Now I am not able to create a new account (I'm fed up with new accounts). I think this service is not reliable. So the whole home system with ewelink is not safe.

 

Hello, EWeLink the server does not work. The device is Offline. I suspect that it is the latest version of the software on your devices

I'm having the problem again! The whole day I can't turn my lights on! Any workaround available?

Same thing! Every once in a while the network is unavailable or the devices are randomly offline. The problems started a few days ago, till then everything was stable. Also I have an RF Bridge with 4 sensors connected and there is nothing in the alarm history although I am triggering them.

1 person likes this
Problems started after software update 1.6.0. Maybe it's just a coincidence.
There is only one solution: CUSTOM FIRMWARE working on local network too.
I've noticed that ewelink smart home channel on IFTTT have problems also and some applets doesn't work. There must be something wrong with the sonoff servers I guess.
Login or Signup to post a comment