Start a new topic

Sonoff RF bridge doesn't learn remote buttons, always times out

I'm trying to get the Sonoff Bridge to learn remote codes from this remote APA3-1500R. This remote is operating at 433.92MHz

The bridge goes into learning mode, I hear a beep and the red led is flashing. However, I try many times to learn different buttons, but it always fails after one minute with a timeout error.

This way the bridge is useless to me. I'm following the instructions closely. Is there a way to fix this? Can you release a firmware update?



5 people have this problem

Johan you should see what kind of codification the remote has not just the freq

I have the same problem as Johan with my Rf bridge. Does anyone have any solutions for this? What should I do to get the app to learn the remotes?

Rf bridge not pairing

RF bridge not pairing I got pairing problem. RF bridge is on learning mode with red led blinking, then I am pressing button 1 on my remote control and nothing happen. After a minute I got message saying: "request timeout". All set-up has been done correctly with my router, communication is OK between phone and RF Bridge. I tested all possibilities by pressing remote button for long time, several times long time... but it is still not pairing. I am using other Sonoff devices and I am used to set those. But RF bridge can not pair with my remote control. This is a 4 buttons NICE FLO 4 with fixed code. Reference of the chip inside the remote control is XM19AF COPC 912 DRA NICE 001B. This will perhaps help you to confirm me if protocol is compatible with your RF bridge. I also tested with other remote controls with fixed code but still not pairing. I am frustrated as this small RF bridge was very promising. Hope you will be able to help me.

Same problem here. And the support was not able to help

 I have the same problem.  I try with 4 diferents remotes controlsm

I have the same problem. Link to demo video:


I cannot get device to learn code as well. Is there any solution to this problem? This product is useless without this

Login or Signup to post a comment