Start a new topic

Ewelink - login on Facebook dont work

Hello, I have a problem with login on Facebook in Ewelink app for Android, when I tray to login with FB i have a message: "Application is not configured" This Application is in developer mode, and you don't have acces. Login on your register test account, or ask the administrator apllication for permission", My App have all premissions in my phone. What can i do with this problem ?

3 people have this problem

Me too, i was logged with my facebook-assigned e-mail (xxx@ewelink.me)

but now doesn't work anymore


What can i do?


1 person likes this

Please repost to Smart Homes Forum


I am in the same situation, and since I can't login to unregister the device I cant move it to another non-facebook account. :(

3 people like this


"Hello, we are sorry that recently users can't log in with Facebook account, we are disputing on this issue with the service provider. We will solve it in several days. If you has this problem, we suggest:
1.Register a new account with email address(outside Asian) or phone number(Asian area).
2.Let your devices into wifi pairing state, you'll see the device ID, capture the screenshot
3.Send the screenshot to us on Facebook or email (ouyang@coolkit.cn), or directly submit a feedback on eWeLink.
4.For this emergency, we’ll try our best to help you.
Thank you for your understanding.
Or if you are using iOS, and it's first generation, you can find out the device ID on phone Settings--> Wi-Fi---> The device ID starts with ITEAD-**********"
The same problem ,what can we do...
PS: the feedback option askes for an email address but doens't work either. I think it's something with wrong language setup, have an native English being get a look at this. Because IF it's going to work on my Android, I'll buy a lot of these!!

 

AND you get actually 30 seconds to complete the activation!!! In the mail however it says you get 30 minutes! That's a lot of difference.

 

Sorry ..... 60 seconds  -  -  60 minutes

 

After putting here my frustrations, I tried again and now.... it worked - both on Mobile & iPad. How? Well, I needed the iOS device to get it working:

1] make new account with non asian email on your android.
2] Prepare your minimal-8-digits password on both the first field, and the control field
3] open (I used a second device to be fast) you mail and click 'send code'. Sometimes you get a code, sometimes you don't. Try with some interval.
4] Got the code? Enter it on the Android. If OK, You'll have a NEW account.
5] Don't try to pair your device - it belongs to someone else (the iPad in my case). But you can after you've deleted the device on the iPad! Or else, you can share it with the Android device (enter the nickname).
6] Also, you can pair the Sonoff switch on the Android, after deleting on the iPad. You can't use 1 account for mobiles (both iPad and Android in my case)
7] Last, share the Sonoff switch with the other device, if you deleted it on the first.

In conclusion: make a new account with preparation to enter the codes fast, and it works! Suggestion to iTead / Sonoff: give users a prolonged code-entering time from not 1 minute but AT LEAST 60 MINUTES!

Good luck, all of you!

 

image2.JPG
(131 KB)
image1.JPG
(130 KB)

 I have the same problem with my Facebook login. I Logged in with my Facebook account for the first time and added my device to my App. The second login over Facebook didn't work anymore. I created a new account with my email address, but i can't add my Sonoff Basic device to the new account, because it's already registered to my Facebook login account.

Dear Support team, please release the device from my Facebook account.

My device ID is ITEAD-10000a0417


1 person likes this

These people sucks, my app on Iphone does not let me register with email, I choose USA and it only shows phone activation, which its been 5 days and I never receive the code. This morning on my Android phone an option to login with facebook appeared out the blue, so I did it, then it gave me a automatic email that ends with ewelink.me but I dont know the password. and the option to login with facebook vanished. WTF is wrong with this programmers, Please make the APPs reflect the instructions that you provide on the website, or Update the instruction to reflect the APP. I bought 10 units 6 days ago, and its been sitting here as paper weights until I wait for these people to fix this crap. maybe I should just return these and boycott this company.


I found out, there exist lots of much better Firmwares for Sonoff. Nobody needs the Ewelink crappy APP. I picked one of the existing Firmwares, modified it for my uses and flashed the device winth my own Firmware. Now works my Sonoff with Blynk, MQTT, Alexa and can be reflashed by OTA.

 

Dear Support team, please release the device from my Facebook account. My device ID is ITEAD-10000a2f06 ID is ITEAD-1000082f23

Dear Support team, please release the device from my Facebook account. My device ID is ITEAD-100004ae7d

Login or Signup to post a comment