Start a new topic

EWelink server down

Is the EWelink server down? I can't control any of my devices anymore.


When press the on/off button nothing happen, except I feel the vibrate, nut no action and no change on screen. It does NOT say network not available.


4 people have this problem

All of my Sonoff modules have been offline and/or non-operatable for the last 24 hours plus. Phones reset, router and cable box reset didn't help. It appears the Ewelink server is done.

Mine all worked again a few hours later, so it must have been their server that was down for some time.


The devices are great, but if you lose internet connection, or their servers are down you are stranded and can't control your devices, one of my devices is a garage door opener, not very useful if their server is down or my internet is down.

My Sonoff devices are still non-functional. This is day 3. They all show they are connected, but the instant you touch to control it it flashes "Operation Failed". Other times, at the top of the Ewelink screen, it says "Network Not Available" and all the devices show being connected. I am rapidly becoming a dissatisfied customer.

I believe operation fails may indicate that their servers are not responding. Off Line could indicate that your devices are not connected to your routers? Not sure and I couldn't find any documentation explaining any of this. Perhaps they have different servers around the world, and some of them are still down?

If our WiFi goes down, each device is grayed out and says "device offline." The "Network Unavailable" at the top of the screen I've only seen a few times - I think you're right that this means the Ewelink network,

You should submit another support ticket, this time include your location, and how many of your devices are not responding. They responded to my ticket within a few hours, by asking my location and how many devices I had. But by that time all my devices were working again. This really is not great when these devices do no work, as we have become too dependent on them for daily life.

Looks like they are having problems with their servers. I bought 2 devices from Ali Express for trial basis. Try as I would pairing would simply fail. For majority of times it would not even detect the device. Then I tried the second device and it was paired  nd on line within 5 minutes flat. Then I went back to the first device. Trued all kinds of tricks. Switched between 4 different wifi networks connected to 4 different ISPs. No joy.  Suddenly after almost 100+ attempts over 24 hours the device was properly detected AND paired.

I think I am going to have to pair these with one of those portable pocket routers so I can take them with me when I travel.

The question now is if I can switch the wifi network on the device to a different one? If yes then what the procedure might be.

 

Login or Signup to post a comment