Start a new topic

All sonoff devices offline

None of my Sonoff devices seem to be able to connect to the server, they blink twice fast then a pause. They are all offline, it's been an hour now.

Anyone else experiencing this problem?


gl


7 people have this problem

I also have all offline


3 people like this

Same here. On two different locations with different internet connections.


I wrote about it to support.



I have everything working.

My devices went back online, but they don't accept commands from the app. Also, if I switch them off and then back on, they can't connect to the server again anymore (two fast blinks).

I opened a support ticket hours ago but they haven't answered yet. I sent a feedback message through the app, and they answered asking me to check my local internet connection, while there's clearly something going on with their servers.

I must say I am really disappointed at this point: poor response time (if any), poor communication and apparently they wasted my time asking me to check things they know they are not the problem.

I hope they will solve this soon, in the meanwhile I have a few key home systems out of work, because of them. Not happy.


gl


1 person likes this

not working again

Now everything works again, without me doing anything at all.

I wonder what happened...




Mines keep offline... For many uses, it is enough to have devices connected to a LAN and not internet - which is my situation. It's very frustrating not being able to connect to my devices for more than 2 days and even more when I know they are connected to my LAN as well as my Android.
After turning off and on the device, it worked once (I use it in my garage door). The next time I've tried, it keeps showing device offline. No answer from anyone to this problem and no alternative. The need of this company to maintain the track of our devices for something I'm not aware of will kill their business... Few days left to have the equipment to change firmware, so I can use it only in my LAN and not suffer from internet or a company control problems.

17.03.2017 I received my first sonoff (switch) today. Worked fine for about 30 minutes, now thew app says "offline" . What have I done wrong??? Is there a status server internet thing that shows me status of the server ???? Thanks :)

mine started working again in the morning, I did not do anything, and my internet connection was never interrupted. This must have been something to do with the EWelink servers.

I have 3 switches and an SC, all went offline yesterday but after some time managed to get the switches back but the SC is still showing offline and has the led double quick flashing, been that way for at least 20 hours. Raised a ticket but nothing yet. Noticed that there has been a firmware upgrade on all products which i did when the switches came back but the SC of course is not online to do it :-(

Mine all came back online without me having to do anything. I believe that their server was probably down for some time. 


You should take the SC that is offline closer to your wifi router, plug it in there and see if it will connect then. I experience this issue too when a device was too fat from the wifi router, but when brought closer it connected. Worth a try if you have the possibility.

3 days and all my devices are still offline!

1 person likes this

wow, that's not good. I submitted a ticket as soon as I realized my devices were not responding, and I confirmed that it wasn't my internet connection. Then in the morning they were working, and I also received a response from my ticket, but all they asked was where was my location and how many devices I had.


I'm not sure what offline actually means, is that mean that you devices are not connected to your router, or does that mean that your devices are not connected to EWelink servers?


1 person likes this
Login or Signup to post a comment