Start a new topic

Rename methods in NexUpload library

A few days ago you changed the name of "NexDownload" library to "NexUpload".

I suggest that you also change "_setDownloadBaudrate" method to "_setUploadBaudrate", and "_downloadTftFile" to "_uploadTftFile".

Login or Signup to post a comment