Start a new topic

Sonoff will not connect to wifi, stays off line.

 ...Having problem with my new sonoff's.   When I try to load them up...all goes OK, till the end... the device says offline!    Yes, i've prevailed my tip. Now there a will, ad....   I've waited the two minutes, and Ive tried reloading...4 or more times!  ...  The sonoff displays in the device list, but states{Device offline}      




Robert H.



18 people have this problem

I've the same problem. It worked at first. Then I keep getting "Device offline". No solution or answer to this after two months doesn't look good!

 


1 person likes this

I have the same problem.

I added successfully my device but it shows to be offline [Device offline]. I tried to power off the device, then power it up. Didn't work. I tried also to logout of eWelink app and log back on. Didn't work. What else should I try ?

Thank you.


1 person likes this

Same here, all goes well and registers then offline .... what to try?


1 person likes this

Oops, solved my issue, I accidentally gave the 5G network SSID to the SONOFF I believe it's only 2.4G.


Now it works fine when I changed to the 2.4G WiFi.

...Having same problem with my new sonoff's. When I try to load them up...all goes OK, till the end... the device says offline.I've waited the two minutes, and I have tried reloading...4 or more times! ... The sonoff displays in the device list, but states{Device offline}

1 person likes this

Eu não consigo fazer o pariamento do sonoff com eWelink já tentei desligar todos dispositivos wifi da rede, desabilitei o firewall do roteador, e nada, ele acusa o roteador e o sonoff mas no fim do pariamento da falha no pariar o que mais devo tentar?

 I had the same problem with one of this, but it seems that after firmware update now 1.5 through ewelink app the device is more stable. bye

Bom dia, Corrrado, como faço para atualizar o Firmware para 1.5  ?

 com a Vueling move o botão para a janela da direita, em seguida, o meu dispositivo ... e depois no botão (...)

Não entendí......

O que é Vueling?

enviar servidor expedição sempre Que Eu tento pariar o sonoff Ao eWelink Aparece ESTA Mensagem E Depois Pair falha por favor alguem PODE Ajudar?

Sempre que eu tento pariar é isso que acontece, falha. Estou tentando anexar um arquivo.

Hi      Having a problem with my sonoff. Green LED blinks one time and repeats which means device failed to connect router.  There is no problem with the internet connection.  Another sonoff is working fine.  This is a  first generation device.  After several attempts manually added the SSID and password. But so far haven't been able to add to the server.  Need help please.

IMG0004.JPG
(4.07 MB)
IMG0003.JPG
(2.61 MB)
IMG0002.JPG
(3.28 MB)
IMG0001.JPG
(4.89 MB)
Login or Signup to post a comment