Start a new topic
Solved

Hexstrops Error..... !!!!

hey guys did anyone had a problem with a similar error>>>>>



jpg
PNG
(17 KB)

Strange. 

Please  provide me the project file. 

I should ask the R&D team to check. 




I move the thread to "Report a BUG", will feedback when we figure out what happened. 

Hi Mahmod Lopany ,


We tested the project which you provided ,but we haven't found out the problem you mentioned.


Your editor version is v0.31?

 



For a starter, delete the video and remove it from the YouTube

then please keep this topic as private as possible

you moving it to "Report a Bug" would be a problem.

Don't misuse the trust between us,OK?!


then the edition you have used have another problem.

you can see in the second page that the draw and fill commands do not execute.

I'm using the 0.29v because it's the most stable version yet and doesn't have any problems with the delay command like the later versions.
I have reported several bugs but all I know is that they remained unsolved

Mahmoud Lopany


I am reaching out to you as I an new to the Nextion support team staff.

I have not seen a hexstrpos error occur in v0.32 through v0.38.


I am wondering if this was ever resolved

either that it no longer occurred in a higher version, or if was indeed fixed in the firmware.


If you let me know I can mark this as solved.


As this is deemed historic, I will mark this as solved.