Start a new topic

Nextion Editor 0.28

When I try to download the latest version (0.28), I get an "403 Forbidden" error and my virus scanner say: "Infection name: Trojan.GenericKD.2684529"


Who can help me?


Same for me. 


 

It's not malware.

http://malwaretips.com/blogs/trojan-generickd-removal/


QUOTE:

What is the Trojan.GenericKD infection?

Trojan.GenericKD is a trojan that silently downloads and installs other programs without consent. This could include the installation of additional malware or malware components to an affected computer.

Nextion just try to download its latest version and install. it's not Trojan, False Positives by the anti-virus. 


I should ask the team to fix such issue ASAP.

Before the issue is fixed, please close the Norton, Mcafee..etc when you are trying to download Nextion Editor.




As I test, download the editor on Macbook  by Chrome, 

Version 44.0.2403.157 (64-bit)


Chrome will consider it as malware as well.


Same here, using Firefox 40.03 and Mac OS 10.10.5. The MD5 checksum is correct, though.

 

I tried with the latest Nextion editor , stil the same problem . Blocked by Norton. Is there a solution on the way to fix the problem ?


1 person likes this

I too have tried to download the latest Nextion Editor 0.31 08/12/2015. Blocked by Norton. The file was then sent by email to me, again blocked and removed by Norton. It seems there's something suspicious with the down loader code. I just don't trust the download. It's a huge blocker for purchasing Nextion displays which seem to show a good promise. Please get it fixed guys, I've downloaded lots of free software and I've never had a problem like this???


Regards,

Paul C.

Could you provide me the link for mac Nextion Editor please ?

Just a quick update on the Nextion Editor download. In the end I submitted the file to Symatec. They checked the file out and said it was giving a false virus detection. They've updated their virus definitions, so anyone with Norton shouldn't have a problem downloading the file now.


This was done just before Christmas 2015

When I try to download the latest version (0.33), I get an "Unable to reach the site

Access denied by 7i7i8x.com 1.z0.glb.clouddn.com"

Can you help me?

Login or Signup to post a comment