Start a new topic

Flashing through Phoenix software - Not working

Hi Friends,


I am stuck with iBOX. I tried to use Debian from SD card and after that, I am not able to boot from NAND. When i try to follow the above instructions to flash, it's not working.

Here are the steps that I had followed, but it's still showing that "No Device Attached".

After starting the phoenix software & selecting the image file;

step 1. Plugged in Ibox.

step 2. Connected one port of USB to my computer.

step 3. Then, pressed the u-boot button with a pin.

step 4. While pressing the u-button, I have connected the other port of USB cable to USB 4 port of IBOX.

step 5. Waited for a while and my phoenix software, still shows that no device attached.

Btw, I am using Win 7 laptop and I didn't hit any issues while installing phoenix software and its drivers.

Request your immediate help with this.

kind regards,

pk


Hi,


You could try it as follow:


1.Make sure the ibox is not powered on. 

2. Keep pressing the Uboot button.

3. Run the phoenix software 

4. Connect the USB cable to USB port 4

Hello,


Could you take a picture about the failed message in phoenix-suit?

Hello Support Team,


I have tried the above steps, but that didnt't work.

any other clues, please?


-regards,

Phani

Hello Support Team,


I found the problem with the USB cable and I had built one cable and now, phoenix sw is detecting.

But, when I tried to upgrade, the upgrade is failing at 53%. I'm trying the sun7i_android_sugar-standard.img that you have suggested.


any other help?


-phani

I found the image that I downloaded was corrupted. Now, downloaded from another link and working fine.

thanks for all your support.

Login or Signup to post a comment